logosmall
 

MEMBER BLOGS

crimsonblack



COMMENTS BY crimsonblack
Gunneris up and running.
A few updated pics of the '89
Windscreen Install for Convertible Mustang 99 04 - CDC or Sa...
East Coast weather report
Hunt Pics

Electrical Problem.. ?? Can Anyone help?

blog Saturday, March 10, 2007 @ 6:53 PM
  458 Views

There is a car, in my new car club, that has an electrical problem. His car will run for about 15 minutes and then die... after an hour or so the car will finally start back up. It's as if something heats up and stops... then once it cools the car restarts.
 
the coil, distriblutor, TFI module and so on have been changed out and the problem remains.
 
Anyone seen this problem or know that it might be... It's been three months of swapping things out and he's been unable to drive his car... which is a fox body mustang. 
 
Again... any help with this is appreciated.
POSTS BY crimsonblack
Engine Shots...
(0 comments)
Table Top Photography
(3 comments)
Grafitti in Las Vegas...
(0 comments)
Grafitti Shots...
(2 comments)
Photographs Las Vegas, 5
(2 comments)
photography las vegas 4
(2 comments)
photography las vegas 3
(4 comments)
Photography Las Vegas, 2
(2 comments)
Photogaphy Las Vegas 1
(3 comments)
ROCK-A-HOOLA PARK
(4 comments)

OTHER BLOGS
blog Project FrankenRanger
1004 views with (1 reply)  REEF93
blog New Job!
1084 views with (1 reply)  J
blog Saleen dreams for wedding...
939 views with (9 replies)  Nicoleb3x3
blog Commitment: Getting the K...
1197 views with (2 replies)  Nicoleb3x3
blog Super Coupe in a 'Stang
920 views with (4 replies)  plstktnkr2



MEMBER COMMENTS
boss91gt
Mar 10th, 2007 @ 7:08 PM


“”
Has he pulled the codes from the computer?

ringmaster
Mar 10th, 2007 @ 9:22 PM


“”
if you guys have simaler cars try the comp itself ive run across that a couple times. thought it was everything you already replaced and for some dumb reason i tryed the comp and that fixed it. what year car is it?

dapack69
Mar 10th, 2007 @ 9:59 PM


“”
Its the fuel pump.

stangaratti
Mar 11th, 2007 @ 6:39 AM


“”
also check for something in gas tank (floating) geting sucked down with pressure,relive pres. start ..(then again couldent be that simple??)

88 Fox Saleen
Mar 11th, 2007 @ 9:24 AM


“”
also check the fuel pressure regulator (on the rear fuel rail under the intake). a bad FPR can cause this exact thing. fuel pump maybe priming the system up to the FPR but the FPR may not be letting the fuel past that. the restarting thing really does seem like a TFI issue though. did he buy a new TFI module or toss in a used one?

crimsonblack
Mar 11th, 2007 @ 1:45 PM


“”
FPR and TFI (tfi several times) have been replaced a couple of times. You guys rock. Thanks so much for sharing your knowledge and experience.



SHARE BLOG

 
Fuel your mustang love.
Leaderboards
gotstang owns

© 2004-2015 Gostang.com

All product names are the trademarks or registered trademarks of their respective companies

gotstang.com is not affiliated with Ford Motor Company