logosmall
 
GSM# 002795
01Bluestang
been here awhile

3355

points

MY Stallion

updated: Apr 21st 2006 @ 09:44 PM
Do you got stang? I got stang, and here it is!!


[ click to enlarge ]


Mods list: nothing special yet
engine K&n CAI, Sniper performance chip
interior- seat covers, pilot shifter and pedals
exterior 17X9 black bullit rims/ Ezzenza type R 210 tires, Optix blue strope headlight kit


[ click to enlarge ]



[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]

[R][/R]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]


[ click to enlarge ]

just some pics of me and my car at the car wash


[ click to enlarge ]

i don't know if you can tell but its my speedometer at 115mph@3,500rpm


[ click to enlarge ]





Next Page


 
Page Listing
MY Stallion3937 views
more pics1117 views
friends stangs728 views

Last 3 User Comments
silverstreak02
Jun 28th, 2009 @ 11:22 PM


“”

Thanks to all who gave me advise on what to do with the sensor. Apparently it worked. The check engine light has not come on at all. I even bought the Chilton Manual to make sure I did everything right. Thanks everyone.

silverstreak02

Torch_Vert
Jun 22nd, 2009 @ 12:43 PM


“”
Replying to:

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis


If you've already done the EGR valve, the DPFE pressure sensor is the next likely culprit

silverstreak02
Jun 22nd, 2009 @ 12:27 PM


“”

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis



Advertise With GS!
 
Fuel your mustang love.
Leaderboards
gotstang owns

© 2004-2015 Gostang.com

All product names are the trademarks or registered trademarks of their respective companies

gotstang.com is not affiliated with Ford Motor Company