logosmall
 
GSM# 003194
Condor232
Supreme Ruler

8934

points

Bright Atlantic Blue

updated: Mar 1st 2006 @ 01:33 AM


This is my 98 V6. It's come a long way since I've gotten it. Let's just say I bought it with headlight blackouts, nasty foglights, altezzas, and cobra emblems. I like to think I saved it from a painful future. It's my first Mustang, and I have to say, I love it. V8 is definitely in the future, but for now, I have fun just toying around with this one. The only problem is saving money for the V8 because it's so tempting to drop money on this one!



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]


I LOVE the shine in this pic (picture taken by audiobahn81)



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]



[ click to enlarge ]


My personal Favorite



[ click to enlarge ]



http://www.mustangmods.com/data/17232/condorsig.jpg

[ remotely linked image: click here ]
 
 
 
 

GOTSTANG?
 




Next Page


 
Page Listing
Bright Atlantic Blue6470 views
Modifications1135 views
Interior/Engine1057 views
UPDATE: Brand new pics (1/12/2006)953 views
Projects Page708 views
Older Pics748 views
My First CMC Meet643 views
CMC meet 7/15/2005675 views
The Driver734 views
GotStang.com Trophies630 views

Last 3 User Comments
silverstreak02
Jun 28th, 2009 @ 11:22 PM


“”

Thanks to all who gave me advise on what to do with the sensor. Apparently it worked. The check engine light has not come on at all. I even bought the Chilton Manual to make sure I did everything right. Thanks everyone.

silverstreak02

Torch_Vert
Jun 22nd, 2009 @ 12:43 PM


“”
Replying to:

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis


If you've already done the EGR valve, the DPFE pressure sensor is the next likely culprit

silverstreak02
Jun 22nd, 2009 @ 12:27 PM


“”

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis



Advertise With GS!
 
Fuel your mustang love.
Leaderboards
gotstang owns

© 2004-2015 Gostang.com

All product names are the trademarks or registered trademarks of their respective companies

gotstang.com is not affiliated with Ford Motor Company