logosmall
 
GSM# 001053
audiobahn81
true gearhead

1293

points

new cmc pic's

updated: Aug 3rd 2005 @ 01:23 AM
the front of the line up to the show
http://i5.photobucket.com/albums/y151/audiobahn81/dsc00006.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00007.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00009.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00008.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00011.jpg
[ remotely linked image: click here ]

ugly winged vette did not want any part of the mustang parking he got owned
http://i5.photobucket.com/albums/y151/audiobahn81/dsc00017.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00020.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00021.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00022.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00023.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00025.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00026.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00027.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00028.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00029.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00030.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00031.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00032.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00035.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/dsc00014.jpg
[ remotely linked image: click here ]

at the 4c in downers
http://i5.photobucket.com/albums/y151/audiobahn81/cmc13cf.jpg
[ remotely linked image: click here ]

as the night came to an end
http://i5.photobucket.com/albums/y151/audiobahn81/dsc00095.jpg
[ remotely linked image: click here ]


the pic's where taken by synister281
great pic's man


ocuments and SettingssteveSharedBlues Brothers - Sweet Home Chicago.mp3" height=60 width=350 controls="smallconsole" autostart="true" nosave="false" loop="true" VOLUME="50">





Next Page


 
Page Listing
bikini 's and mustang25932 views
new cmc pic's1874 views
a military tribute2934 views
car show pics909 views
misc car show pics971 views
car show date's and place1168 views
old pic's1592 views
where i am from1389 views
cmc meet and greet pic's1135 views
stereo1494 views
old pic's of audio'sstang1816 views
mods&futre mods1664 views
new mods897 views

Last 3 User Comments
silverstreak02
Jun 28th, 2009 @ 11:22 PM


“”

Thanks to all who gave me advise on what to do with the sensor. Apparently it worked. The check engine light has not come on at all. I even bought the Chilton Manual to make sure I did everything right. Thanks everyone.

silverstreak02

Torch_Vert
Jun 22nd, 2009 @ 12:43 PM


“”
Replying to:

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis


If you've already done the EGR valve, the DPFE pressure sensor is the next likely culprit

silverstreak02
Jun 22nd, 2009 @ 12:27 PM


“”

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis



Advertise With GS!
 
Fuel your mustang love.
Leaderboards
gotstang owns

© 2004-2015 Gostang.com

All product names are the trademarks or registered trademarks of their respective companies

gotstang.com is not affiliated with Ford Motor Company