logosmall
 
GSM# 001053
audiobahn81
true gearhead

1293

points

bikini 's and mustang

updated: Dec 31st 2006 @ 05:55 PM
well guys here they are my good friends kate and marlee
http://i5.photobucket.com/albums/y151/audiobahn81/Picture100.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture099.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture101.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture102.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture103.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture104.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture105.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture115.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture116.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture118.jpg
[ remotely linked image: click here ]

this is my friend kate
http://i5.photobucket.com/albums/y151/audiobahn81/Picture119.jpg
[ remotely linked image: click here ]

this is my friend marlee
http://i5.photobucket.com/albums/y151/audiobahn81/Picture120.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/pic113.jpg
[ remotely linked image: click here ]

this is kate and marlee
http://i5.photobucket.com/albums/y151/audiobahn81/Picture114.jpg
[ remotely linked image: click here ]

sean,kate,marlee
http://i5.photobucket.com/albums/y151/audiobahn81/Picture112.jpg
[ remotely linked image: click here ]

kate,me,marlee

<OBJECT classid="clsid\"smile\"27CDB6E-AE6D-11cf-96B8-444553540000 codebase="http://download.macromedia.com/pub/shockwave/cabs/ flash/swflash.cab#version=4,0,0,0" ID=ad_banner_example1 WIDTH=728 HEIGHT=90>
  <PARAM NAME=movie VALUE="728x90.swf?clickTAG=https://secure.eve-online.com/ft/?aid=102395">
  <PARAM NAME=loop VALUE=false>
  <PARAM NAME=menu VALUE=false>
  <PARAM NAME=quality VALUE=medium>
  <EMBED src="728x90.swf?clickTAG=https://secure.eve-online.com/ft/?aid=102395" loop=false menu=false quality=medium bgcolor=#FFFFFF swLiveConnect=FALSE WIDTH=728 HEIGHT=90 TYPE="application/x-shockwave-flash"><PARAM NAME=bgcolor VALUE=#FFFFFF>
</object>

ocuments and SettingssteveSharedThe Pussycat Dolls - Don't Cha (Dirty).mp3" width="350" height="60" type="null" volume="null" loop="true" nosave="false" autostart="true" controls="smallconsole">

 





Next Page


 
Page Listing
bikini 's and mustang26644 views
new cmc pic's2111 views
a military tribute6529 views
car show pics1082 views
misc car show pics1153 views
car show date's and place1358 views
old pic's1745 views
where i am from1641 views
cmc meet and greet pic's1285 views
stereo1702 views
old pic's of audio'sstang2050 views
mods&futre mods1939 views
new mods1015 views

Last 3 User Comments
silverstreak02
Jun 28th, 2009 @ 11:22 PM


“”

Thanks to all who gave me advise on what to do with the sensor. Apparently it worked. The check engine light has not come on at all. I even bought the Chilton Manual to make sure I did everything right. Thanks everyone.

silverstreak02

Torch_Vert
Jun 22nd, 2009 @ 12:43 PM


“”
Replying to:

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis


If you've already done the EGR valve, the DPFE pressure sensor is the next likely culprit

silverstreak02
Jun 22nd, 2009 @ 12:27 PM


“”

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis



Advertise With GS!
 
Fuel your mustang love.
Leaderboards
gotstang owns

© 2004-2015 Gostang.com

All product names are the trademarks or registered trademarks of their respective companies

gotstang.com is not affiliated with Ford Motor Company