logosmall
 
GSM# 001053
audiobahn81
true gearhead

1293

points

stereo

updated: Aug 3rd 2005 @ 01:33 AM
this is my current setup
8800 watt maaudio amp at 1ohm
12" 2200 watt spl sub's at 1ohm
5 farad cap maaudio
http://i5.photobucket.com/albums/y151/audiobahn81/Picture059.jpg
[ remotely linked image: click here ]

http://i5.photobucket.com/albums/y151/audiobahn81/Picture060.jpg
[ remotely linked image: click here ]


[ click to enlarge ]



ocuments and SettingssteveSharedShaggy - Mr Boombastic.mp3" height=60 width=350 controls="smallconsole" autostart="true" nosave="false" loop="true" VOLUME="50">





Next Page


 
Page Listing
bikini 's and mustang27570 views
new cmc pic's2399 views
a military tribute7094 views
car show pics1242 views
misc car show pics1328 views
car show date's and place1543 views
old pic's1931 views
where i am from1846 views
cmc meet and greet pic's1415 views
stereo1939 views
old pic's of audio'sstang2268 views
mods&futre mods2132 views
new mods1161 views

Last 3 User Comments
silverstreak02
Jun 28th, 2009 @ 11:22 PM


“”

Thanks to all who gave me advise on what to do with the sensor. Apparently it worked. The check engine light has not come on at all. I even bought the Chilton Manual to make sure I did everything right. Thanks everyone.

silverstreak02

Torch_Vert
Jun 22nd, 2009 @ 12:43 PM


“”
Replying to:

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis


If you've already done the EGR valve, the DPFE pressure sensor is the next likely culprit

silverstreak02
Jun 22nd, 2009 @ 12:27 PM


“”

Hey Fro,

I need some help with a little problem I have. My check engine light came on, and I ran diagnostics on it and it came back with P0401. So I replaced the EGR Valve and found out that wasn't the problem. Now I get a P0402 and I think I have it narrowed down to the pressure sensor but I need some one to confirm that for me. What do you think?

Dennis



Advertise With GS!
 
Fuel your mustang love.
Leaderboards
gotstang owns

© 2004-2015 Gostang.com

All product names are the trademarks or registered trademarks of their respective companies

gotstang.com is not affiliated with Ford Motor Company